Cox Engines Forum
You are not logged in! Please login or register! Guests are limited to posting in the "General Questions (Guest Posting Allowed)" section only. Becoming a member is fast, easy and FREE!


Security in forum Babe_b10
Log in

I forgot my password

Search
 
 

Display results as :
 


Rechercher Advanced Search

Cox Engine of The Month
September-2020
sosam117's

"Traded an electric charger for this "Complete" (original) Cox Thimble Drome Olympic .15 engine. Right corner is photo as received."



PAST WINNERS
CEF Traveling Engine

Win This Engine!
Gallery


Security in forum Empty

Security in forum

Go down

Security in forum Empty Security in forum

Post  jbanes1961 on Wed Oct 30, 2019 12:06 am

I keep getting a warning about this site not being secure, and not to post any sensitive info, like passwords and credit cards. Is anyone else seeing this, or is it some issue with my device?
jbanes1961
jbanes1961
Bronze Member
Bronze Member

Posts : 47
Join date : 2019-10-29
Age : 59
Location : NW Indiana...30min south of Chicago

Back to top Go down

Security in forum Empty Re: Security in forum

Post  Oldenginerod on Wed Oct 30, 2019 1:33 am

I get this. (You might have to expand it a little)
Security in forum Screen17

Get the same message in the address bar for a lot of websites.
Oldenginerod
Oldenginerod
Top Poster
Top Poster

Posts : 3115
Join date : 2012-06-15
Age : 57
Location : Victoria, Australia

Back to top Go down

Security in forum Empty Re: Security in forum

Post  jbanes1961 on Wed Oct 30, 2019 2:04 am

Guess it's safe to assume this is not a secure web site
jbanes1961
jbanes1961
Bronze Member
Bronze Member

Posts : 47
Join date : 2019-10-29
Age : 59
Location : NW Indiana...30min south of Chicago

Back to top Go down

Security in forum Empty Re: Security in forum

Post  balogh on Wed Oct 30, 2019 2:20 am

Whether secure site or not I am not sure but I can testify it is a darn good one I Love This Forum! Very Happy
balogh
balogh
Top Poster
Top Poster

2019 Supporter

Posts : 3113
Join date : 2011-11-06
Age : 61
Location : Budapest Hungary

Back to top Go down

Security in forum Empty Re: Security in forum

Post  jbanes1961 on Wed Oct 30, 2019 2:46 am

I'm not saying that it's not a good site. Was just wondering about the warnings...
jbanes1961
jbanes1961
Bronze Member
Bronze Member

Posts : 47
Join date : 2019-10-29
Age : 59
Location : NW Indiana...30min south of Chicago

Back to top Go down

Security in forum Empty Re: Security in forum

Post  Admin on Wed Oct 30, 2019 3:16 am

My updated Firefox shows the connection is secure.

Security in forum Forum_10

It's best you don't post any passwords or personal information (home addresses, phone numbers, especially credit card numbers...) on any public forum. I advise you use PayPal or a similar well known service if buying/selling anything through the forum. I'd also use a password for the forum that you don't use anywhere else, I cannot see any user's passwords, I can however reset your password if you ever forget it and get locked out.

You should also be able to view the SSL certificate by going through the site information on your browser.

Looking at the certificate, I see it was just re-validated yesterday (10-29-19). It's possible you received a warning because it was missing or expired for a short period of time when being re-validated.

Security in forum Certif10

Might need to clear your cookies or restart your browser for everything to reset on your end.

_________________
-Jacob


Admin
Admin
Administrator

Posts : 5336
Join date : 2010-07-27
Location : Roseville, Minnesota

http://sites.google.com/site/coxenginecollection/

Back to top Go down

Security in forum Empty Re: Security in forum

Post  jbanes1961 on Wed Oct 30, 2019 5:12 am

Ok, that's good news, and I do use a different password here than any other site. Thanks for the information.
jbanes1961
jbanes1961
Bronze Member
Bronze Member

Posts : 47
Join date : 2019-10-29
Age : 59
Location : NW Indiana...30min south of Chicago

Back to top Go down

Security in forum Empty Re: Security in forum

Post  Oldenginerod on Wed Oct 30, 2019 6:19 am

I'm not getting the security warning now that I cleared my browser history.
Oldenginerod
Oldenginerod
Top Poster
Top Poster

Posts : 3115
Join date : 2012-06-15
Age : 57
Location : Victoria, Australia

Back to top Go down

Security in forum Empty Re: Security in forum

Post  Surfer_kris on Wed Oct 30, 2019 10:18 am

Here's what I get, it seems "safe" but it has trackers...

Security in forum Coxeng10
Surfer_kris
Surfer_kris
Diamond Member
Diamond Member

Posts : 1734
Join date : 2010-11-20
Location : Sweden

Back to top Go down

Security in forum Empty Re: Security in forum

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum