Cox Engines Forum
You are not logged in! Please login or register! Guests are limited to posting in the "General Questions (Guest Posting Allowed)" section only. Becoming a member is fast, easy and FREE!


Problems in translation Google Babe_b10
Log in

I forgot my password

Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Flying the twins
by Ken Cook Today at 3:24 pm

» 2019 CEF Run What Ya Brung Unlimited Speed Contest Build Log
by Ken Cook Today at 3:22 pm

» How's the weather?
by Cribbs74 Today at 3:11 pm

» Flying a pattern at the Triple Tree contest.
by RknRusty Today at 12:01 pm

» How many engines?
by fredvon4 Today at 8:57 am

» Some of my Cox engines
by getback Today at 8:29 am

» 2019 World-Widw Ringmaster Fly-a-Thon---October 5th & 6th !!
by Kim Yesterday at 8:41 am

» Roll Call! Cars Are The Stars
by Kim Yesterday at 6:57 am

» LWS 3 with a Pee Wee
by dirk gently Yesterday at 3:38 am

» JEROBEE electric to TeeDee conversion
by OVERLORD Yesterday at 2:00 am

Cox Engine of The Month
May-2019
Tee Bee's

"This RR1 was restored for all the right reasons"


PAST WINNERS
Speed Contest 2019
CEF Traveling Engine

Win This Engine!
The Traveling Prop
Gallery


Problems in translation Google Empty
World of Aviation

Problems in translation Google

Go down

Problems in translation Google Empty Problems in translation Google

Post  hlsat on Wed Sep 07, 2011 11:35 am

Sir admin hello.
There is a problem with the translation Google in the forum for two days.
The home page translates but not individual issues.
I happen to be a correction because it is not the problem by myself.
Other pages forums operate normally.
Thanks Elijah Greece.
hlsat
hlsat
Silver Member
Silver Member

Posts : 70
Join date : 2011-08-11
Age : 62
Location : Xanthi Northern Greece

View user profile

Back to top Go down

Problems in translation Google Empty Re: Problems in translation Google

Post  Admin on Thu Sep 08, 2011 8:41 pm

hlsat wrote: Sir admin hello.
There is a problem with the translation Google in the forum for two days.
The home page translates but not individual issues.
I happen to be a correction because it is not the problem by myself.
Other pages forums operate normally.
Thanks Elijah Greece.


Let me look into this, I'll have an answer in a little while.
Admin
Admin
Administrator

Posts : 4907
Join date : 2010-07-27
Location : Roseville, Minnesota

View user profile http://sites.google.com/site/coxenginecollection/

Back to top Go down

Problems in translation Google Empty Re: Problems in translation Google

Post  Admin on Tue Sep 13, 2011 12:23 am

Sometimes it doesn't translate the text that people posted. You can always copy and paste the text into Babel Fish to translate just that text.
Admin
Admin
Administrator

Posts : 4907
Join date : 2010-07-27
Location : Roseville, Minnesota

View user profile http://sites.google.com/site/coxenginecollection/

Back to top Go down

Problems in translation Google Empty Re: Problems in translation Google

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum