Cox Engines Forum
You are not logged in! Please login or register! Guests are limited to posting in the "General Questions (Guest Posting Allowed)" section only. Becoming a member is fast, easy and FREE!


Log in

I forgot my password

Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» My Non Cox Engines
by Surfer_kris Today at 3:50 am

» Honoring a Long-Time Modeler
by FlipStart Yesterday at 5:11 pm

» My money is on the table too.
by fredvon4 Yesterday at 1:02 pm

» The Official "International Cox PT-19 Fly It If You Got It Day!" Thread
by modelbuilder49 Yesterday at 12:08 pm

» WV Redneck F-15/engine clean-up
by GallopingGhostler Yesterday at 10:57 am

» Short story told long........
by rsv1cox Yesterday at 10:54 am

» PT -19 Friending
by getback Yesterday at 9:12 am

» Cox .01 /.02 /.05 Engines & Mods / Nano Speed Planes
by 1/2A Nut Yesterday at 5:35 am

» Selling kits and engines. *NEW added 1/2A engines!
by Cribbs74 Tue Sep 18, 2018 11:08 pm

» Hurricane Florence
by roddie Tue Sep 18, 2018 7:46 pm

Cox Engine of The Month
September-2018
Davenz13's

"Cox Special MKII .15"



PAST WINNERS
Speed Contest 2018
CEF Traveling Engine

Win This Engine!
The Traveling Prop
Gallery


World of Aviation

The photo in the Forum. Help

Go down

The photo in the Forum. Help

Post  jorigger on Sun Jun 28, 2015 11:40 am

Hello, please, probably is very easy, but i have great difficult for insert images of the photos in the Forum. I have Apple iMac.
Some people can help me ?

Thanks and Regards
Giuseppe - Italy

avatar
jorigger
Gold Member
Gold Member

Posts : 106
Join date : 2013-07-13
Age : 70
Location : termini imerese (Palermo)

View user profile

Back to top Go down

Re: The photo in the Forum. Help

Post  Marleysky on Sun Jun 28, 2015 1:13 pm

Try following these instructions :
https://www.coxengineforum.com/t367-how-to-post-an-image-in-a-topic?highlight=How+two+post

If you still have problems send a PM to the admin. I know I can not post a picture while using my apple I pad, I must use my Microsoft XP system on the laptop.
avatar
Marleysky
Diamond Member
Diamond Member

I Support My Forum

Posts : 1810
Join date : 2014-09-28
Age : 65
Location : Grand Rapids, MI

View user profile

Back to top Go down

The photo in the Forum. Help

Post  jorigger on Sun Jun 28, 2015 2:30 pm

Marleysky wrote:Try following these instructions :
https://www.coxengineforum.com/t367-how-to-post-an-image-in-a-topic?highlight=How+two+post

If you still have problems send a PM to the admin.  I know I can not post a picture while using my apple I pad,  I must use my Microsoft XP system on the laptop.

Thanks - Giuseppe Italy
avatar
jorigger
Gold Member
Gold Member

Posts : 106
Join date : 2013-07-13
Age : 70
Location : termini imerese (Palermo)

View user profile

Back to top Go down

Re: The photo in the Forum. Help

Post  jorigger on Sun Jun 28, 2015 2:43 pm

Marleysky wrote:Try following these instructions :
https://www.coxengineforum.com/t367-how-to-post-an-image-in-a-topic?highlight=How+two+post

If you still have problems send a PM to the admin.  I know I can not post a picture while using my apple I pad,  I must use my Microsoft XP system on the laptop.

Hello, great, i have success with this you instructions. Thanks again for this you suggestion.

Best Regards
Giuseppe - Italy
avatar
jorigger
Gold Member
Gold Member

Posts : 106
Join date : 2013-07-13
Age : 70
Location : termini imerese (Palermo)

View user profile

Back to top Go down

Re: The photo in the Forum. Help

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum