Cox Engines Forum
You are not logged in! Please login or register! Guests are limited to posting in the "General Questions (Guest Posting Allowed)" section only. Becoming a member is fast, easy and FREE!


Log in

I forgot my password

Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» GSCB meet this Sunday
by GWILLIEFOX Today at 7:00 am

» The Breezy Hill Flyers "Black Fly-Day" Event !!!
by Kim Today at 6:46 am

» *** Double SIGH ***
by Kim Today at 5:15 am

» 1/2A Non-Contest Control Line Gathering
by Kim Today at 5:02 am

» Drill Press Question
by Jason_WI Today at 2:06 am

» Rebuild videos?
by Sunbird Today at 1:24 am

» Submarine ARA San Juan Lost in the sea ....
by batjac Today at 1:14 am

» testors mccoy running poorly video
by batjac Today at 1:10 am

» Phishing email from someone posing as you
by RknRusty Today at 12:51 am

» Recent engine acquisitions
by MauricioB Yesterday at 10:08 pm

Cox Engine of The Month
November-2017
MauricioB's

"Cox Tee Dee .010"



PAST WINNERS
Speed Contest 2018
CEF Traveling Engine

Gallery


Win This Engine!
The Traveling Prop
World of Aviation

Is it me or the equipment????

View previous topic View next topic Go down

Help! Is it me or the equipment????

Post  crs1945 on Sun Oct 18, 2015 2:31 pm

Well I got my .049 Black Widow engine with a snap starter.The problem ( if there is one ) is that the small loop of the spring faces to the left ( if you are looking from the front to the back of the engine) BUT the notch on the cam faces the same way therefore when you turn the prop to the right instead of engaging the small loop it rides over the top!! The picture that I have from the starting manual shows the spring loop facing to the right. Do I have the wrong cam or the wrong spring or am I just crazy. Help PLEASE!
Chuck:leaves:


Note- I just looked on cox engine parts site & they have a LEFT hand starter snap spring kit. Do I possibly have this and if so how does it work. Everything that I have watched shows the prop being turned to the right to engage the starter with the prop then spinning counterclockwise and starting.
avatar
crs1945
Moderate Poster
Moderate Poster

Posts : 29
Join date : 2015-10-06

View user profile

Back to top Go down

Help! Re: Is it me or the equipment????

Post  NEW222 on Sun Oct 18, 2015 4:04 pm

As I am sitting here without one handy, I am believing that you have the wrong cam. When looking at it from the front of the engine, The pick-up/loop of the front of the spring should be in the form of a backwards letter 'C'. That is the one for the standard direction. Could you post a pic for reference?
avatar
NEW222
Platinum Member
Platinum Member

Posts : 1094
Join date : 2011-08-13
Age : 39
Location : oakbank, mb

View user profile

Back to top Go down

Help! Re: Is it me or the equipment????

Post  Oldenginerod on Sun Oct 18, 2015 4:05 pm

It's very easy for descriptions to become confusing- right, left, clockwise, counterclockwise- but to me, if you're using a regular prop, it sounds like you need a right-hand cam to match your spring

*edit* I was writing this when New posted.
avatar
Oldenginerod
Diamond Member
Diamond Member

Posts : 1894
Join date : 2012-06-15
Age : 55
Location : Victoria, Australia

View user profile

Back to top Go down

Help! Re: Is it me or the equipment????

Post  NEW222 on Sun Oct 18, 2015 4:27 pm

Here are a couple of picture of my Black Widow with standard direction propeller.

Picture 1. The pick-up of my spring is at approximately the 5 o'clock position.



Picture 2. The cam that is on my Black Widow.



Picture 3. The cam is engaged to the spring, standard direction.



Hope this may help you.
avatar
NEW222
Platinum Member
Platinum Member

Posts : 1094
Join date : 2011-08-13
Age : 39
Location : oakbank, mb

View user profile

Back to top Go down

Help! Re: Is it me or the equipment????

Post  crs1945 on Mon Oct 19, 2015 6:45 am

Thanks guys. New222 the pics. were right on I have the wrong cam. My cam slots face the opposite way. Can these be bought separately form the spring? I Love This Forum! What direction would it be called a R.H. or a L.H cam.
avatar
crs1945
Moderate Poster
Moderate Poster

Posts : 29
Join date : 2015-10-06

View user profile

Back to top Go down

Help! Re: Is it me or the equipment????

Post  GallopingGhostler on Mon Oct 19, 2015 1:12 pm

crs1945 wrote:Thanks guys. New222 the pics. were right on I have the wrong cam. My cam slots face the opposite way. Can these be bought separately form the spring? I Love This Forum! What direction would it be called a R.H. or a L.H cam.
If you're looking for the cam part only, E-mail Bernie at Cox International or the dude at EX-Engines. They might be able to sell you just that.

Standard rotation is "Right Hand". When viewed from the cockpit, the prop rotation comes from the left and over to the right. Most engines are set to run this way. "Left Hand" is just the opposite.

Unless you want LH for say a pusher engine to use standard RH props, you can get the standard one piece spring snap starter that snaps out of the way. (They come in both HL and RH BTW.) Then you don't have the drag of the cam starter caused by the spring rubbing, taking a few hundred RPM off the top end.

Don't get me wrong, the cam starter is effective and I used to fly several engines that used it, didn't notice the slight drop and these were in sport models, didn't bother to remove to fly and did just fine. Added advantage is prevents engine from running backwards. Given the choice I prefer the snap spring starters.

GallopingGhostler
Account Deactivated by Owner

Posts : 1171
Join date : 2013-07-13

View user profile

Back to top Go down

Help! Re: Is it me or the equipment????

Post  getback on Mon Oct 19, 2015 9:12 pm

do you need a cam or starter spring ? If you are in the US I will send you either one you want / Eric Babe Bee .049
avatar
getback
Top Poster
Top Poster

Posts : 4268
Join date : 2013-01-18
Age : 60
Location : julian, n.c.

View user profile

Back to top Go down

Help! Re: Is it me or the equipment????

Post  crs1945 on Tue Oct 20, 2015 6:36 am

Thanks Eric. P.M. sent. Very Happy
avatar
crs1945
Moderate Poster
Moderate Poster

Posts : 29
Join date : 2015-10-06

View user profile

Back to top Go down

Help! Re: Is it me or the equipment????

Post  getback on Tue Oct 20, 2015 7:01 am

crs1945 do you have the hex drive plate behind that cam ? I will sent you what you need to get it going the RH way . Eric
avatar
getback
Top Poster
Top Poster

Posts : 4268
Join date : 2013-01-18
Age : 60
Location : julian, n.c.

View user profile

Back to top Go down

Help! Re: Is it me or the equipment????

Post  crs1945 on Tue Oct 20, 2015 7:24 am

I do have the hex drive plate. Sorry forgot to mention that.
avatar
crs1945
Moderate Poster
Moderate Poster

Posts : 29
Join date : 2015-10-06

View user profile

Back to top Go down

Help! Re: Is it me or the equipment????

Post  getback on Tue Oct 20, 2015 7:52 am

ok I 'll get the stuff in the mail today. Eric This Site Rocks!
avatar
getback
Top Poster
Top Poster

Posts : 4268
Join date : 2013-01-18
Age : 60
Location : julian, n.c.

View user profile

Back to top Go down

Help! Re: Is it me or the equipment????

Post  crs1945 on Tue Oct 20, 2015 8:46 am

This forum is the greatest! Thank you again Eric. This Site Rocks!
avatar
crs1945
Moderate Poster
Moderate Poster

Posts : 29
Join date : 2015-10-06

View user profile

Back to top Go down

Help! Re: Is it me or the equipment????

Post  getback on Tue Oct 20, 2015 9:02 am

crs1945 wrote:This forum is the greatest! Thank you again Eric. This Site Rocks!
You got it man Glad your here with us Sir.
avatar
getback
Top Poster
Top Poster

Posts : 4268
Join date : 2013-01-18
Age : 60
Location : julian, n.c.

View user profile

Back to top Go down

Help! Re: Is it me or the equipment????

Post  crs1945 on Fri Oct 23, 2015 9:22 am

Parts came yesterday. They fit perfectly and work in the correct direction. Now I am awaiting some mounting screws and a few other parts. Should be arriving today. Again Eric thanks for your help. I Love This Forum!
avatar
crs1945
Moderate Poster
Moderate Poster

Posts : 29
Join date : 2015-10-06

View user profile

Back to top Go down

Help! Re: Is it me or the equipment????

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum