Cox Engines Forum
You are not logged in! Please login or register! Guests are limited to posting in the "General Questions (Guest Posting Allowed)" section only. Becoming a member is fast, easy and FREE!


Log in

I forgot my password

Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» GSCB meet this Sunday
by GWILLIEFOX Today at 7:00 am

» The Breezy Hill Flyers "Black Fly-Day" Event !!!
by Kim Today at 6:46 am

» *** Double SIGH ***
by Kim Today at 5:15 am

» 1/2A Non-Contest Control Line Gathering
by Kim Today at 5:02 am

» Drill Press Question
by Jason_WI Today at 2:06 am

» Rebuild videos?
by Sunbird Today at 1:24 am

» Submarine ARA San Juan Lost in the sea ....
by batjac Today at 1:14 am

» testors mccoy running poorly video
by batjac Today at 1:10 am

» Phishing email from someone posing as you
by RknRusty Today at 12:51 am

» Recent engine acquisitions
by MauricioB Yesterday at 10:08 pm

Cox Engine of The Month
November-2017
MauricioB's

"Cox Tee Dee .010"



PAST WINNERS
Speed Contest 2018
CEF Traveling Engine

Gallery


Win This Engine!
The Traveling Prop
World of Aviation

What happened to the pictures?

View previous topic View next topic Go down

What happened to the pictures?

Post  fit90 on Mon Dec 28, 2015 4:03 pm

Is it just me or have the vast majority of the pictures disappeared? Also, I can not post pictures, now. HELP!
avatar
fit90
Platinum Member
Platinum Member

Posts : 1151
Join date : 2011-08-11
Location : Naples, Florida

View user profile

Back to top Go down

Re: What happened to the pictures?

Post  Admin on Mon Dec 28, 2015 4:26 pm

Servimg must be having server problems. Hopefully they don't loose any pictures this time.


The forum too seems a little slow. Forumotion (the host of this forum) owns Servimg.

_________________
-Jacob


avatar
Admin
Administrator

Posts : 4431
Join date : 2010-07-27
Location : Roseville/St.Paul Minnesota, USA

View user profile http://sites.google.com/site/coxenginecollection/

Back to top Go down

Re: What happened to the pictures?

Post  getback on Mon Dec 28, 2015 4:33 pm

   sorry its you
avatar
getback
Top Poster
Top Poster

Posts : 4268
Join date : 2013-01-18
Age : 60
Location : julian, n.c.

View user profile

Back to top Go down

Re: What happened to the pictures?

Post  larrys4227 on Mon Dec 28, 2015 4:55 pm

I can't see those getback ....
avatar
larrys4227
Gold Member
Gold Member

Posts : 338
Join date : 2015-07-23
Location : Lakeland, FL

View user profile

Back to top Go down

Re: What happened to the pictures?

Post  NEW222 on Mon Dec 28, 2015 5:01 pm

Help, I can't see the first picture of the Golden Bee with 3 bladed prop, or the second picture of the 3 planes hanging on a wall. Very Happy
avatar
NEW222
Platinum Member
Platinum Member

Posts : 1094
Join date : 2011-08-13
Age : 39
Location : oakbank, mb

View user profile

Back to top Go down

Re: What happened to the pictures?

Post  Admin on Mon Dec 28, 2015 5:13 pm

I do notice some are not showing up. Hopefully they all come back or I'll have to try to restore them. Anyone notice any picture missing from here https://www.coxengineforum.com/h18-cox-engine-of-the-month-past-winners ?

_________________
-Jacob


avatar
Admin
Administrator

Posts : 4431
Join date : 2010-07-27
Location : Roseville/St.Paul Minnesota, USA

View user profile http://sites.google.com/site/coxenginecollection/

Back to top Go down

Re: What happened to the pictures?

Post  dckrsn on Mon Dec 28, 2015 5:50 pm

Negative, Jacob. Not seeing the past winner pix.
Bob
avatar
dckrsn
Diamond Member
Diamond Member

Posts : 1806
Join date : 2010-10-21
Age : 64
Location : Long Island, NY USA Earth

View user profile

Back to top Go down

Re: What happened to the pictures?

Post  akjgardner on Mon Dec 28, 2015 5:51 pm

I'm not seeing them either Jacob
avatar
akjgardner
Platinum Member
Platinum Member

Posts : 748
Join date : 2014-12-28
Age : 58
Location : Milan Indiana

View user profile

Back to top Go down

Re: What happened to the pictures?

Post  getback on Mon Dec 28, 2015 5:53 pm

NEW222 wrote:Help, I can't see the first picture of the Golden Bee with 3 bladed prop, or the second picture of the 3 planes hanging on a wall. Very Happy
man you smoking those peppers ???//?/!!! Small Cox Logo
avatar
getback
Top Poster
Top Poster

Posts : 4268
Join date : 2013-01-18
Age : 60
Location : julian, n.c.

View user profile

Back to top Go down

Re: What happened to the pictures?

Post  getback on Mon Dec 28, 2015 5:57 pm

ok I didn't understand .... I can see them all butt this month.
avatar
getback
Top Poster
Top Poster

Posts : 4268
Join date : 2013-01-18
Age : 60
Location : julian, n.c.

View user profile

Back to top Go down

Re: What happened to the pictures?

Post  Admin on Mon Dec 28, 2015 6:08 pm

getback wrote:ok I didn't understand ....    I can see them all butt this month.

You can all the pictures? (I didn't add this month yet). There are storms going on all over the place so perhaps there is a connection issue. I'm not going to touch anything for a day or so to see if they come back.

I have backups for the Engine of the Month winners and just about every picture I upload but for the pictures that members upload, there is very little I can do to recover them.

About two years ago I lost about 90% of the pictures hosted by Servimg, I'm hoping this isn't a repeat of that. Contacting Servimg is usually of no help.

_________________
-Jacob


avatar
Admin
Administrator

Posts : 4431
Join date : 2010-07-27
Location : Roseville/St.Paul Minnesota, USA

View user profile http://sites.google.com/site/coxenginecollection/

Back to top Go down

Re: What happened to the pictures?

Post  fit90 on Mon Dec 28, 2015 7:38 pm

Thanks for the heads up. I hope it is something easily fixed.
avatar
fit90
Platinum Member
Platinum Member

Posts : 1151
Join date : 2011-08-11
Location : Naples, Florida

View user profile

Back to top Go down

Re: What happened to the pictures?

Post  Oldenginerod on Mon Dec 28, 2015 8:14 pm

Admin wrote:I do notice some are not showing up. Hopefully they all come back or I'll have to try to restore them. Anyone notice any picture missing from here https://www.coxengineforum.com/h18-cox-engine-of-the-month-past-winners ?

I see about half. A few missing, then a few pictures, then a few more missing, then a coupld of rows, then some more missing, then one or two- really random.
avatar
Oldenginerod
Diamond Member
Diamond Member

Posts : 1894
Join date : 2012-06-15
Age : 55
Location : Victoria, Australia

View user profile

Back to top Go down

Re: What happened to the pictures?

Post  Admin on Mon Dec 28, 2015 8:51 pm

Looks like they are probably gone for good...  DAMMIT!  DAMMIT!  DAMMIT!

I'm going through the past Cox Engine of the Month threads double-checking my lists for the Black Lynx participants drawing and we lost all the pictures in April and May. Fortunately, I restored all those lost pictures, only because I had them on my backup drives though. I'm on August right now so I don't know how many more we lost. I'm sure most of the pictures posted in the threads between April and May are probably gone too. If anyone notices that their post has a picture missing, it would be helpful if you can edit it your post and replace the picture.


Servimg has done this several times in the past. Contacting them really doesn't help. If I could change the image host service I would. I've had trouble with other image hosts too so Tinypic and Postimage wouldn't be good either. I could set up the forum so pictures can be directly uploaded to the forum but it would cost hundreds a year.

Everything that is important and that I ever posted I have backed up. The Cox Engine of the Month stuff especially, as well as the stickied how-tos and the Traveling Prop and Engine pictures.

Head Bang

_________________
-Jacob


avatar
Admin
Administrator

Posts : 4431
Join date : 2010-07-27
Location : Roseville/St.Paul Minnesota, USA

View user profile http://sites.google.com/site/coxenginecollection/

Back to top Go down

Re: What happened to the pictures?

Post  crankbndr on Mon Dec 28, 2015 9:18 pm

for me no picture will load in any thread, only text.
avatar
crankbndr
Diamond Member
Diamond Member

I Support My Forum

Posts : 2007
Join date : 2011-12-10
Location : Homestead FL

View user profile

Back to top Go down

Re: What happened to the pictures?

Post  Admin on Mon Dec 28, 2015 9:28 pm

crankbndr wrote:for me no picture will load in any thread, only text.

Can't see the ones posted in this thread?

Try clearing your cookies. https://www.coxengineforum.com/?mode=delete_cookies

_________________
-Jacob


avatar
Admin
Administrator

Posts : 4431
Join date : 2010-07-27
Location : Roseville/St.Paul Minnesota, USA

View user profile http://sites.google.com/site/coxenginecollection/

Back to top Go down

Do you need us to buy you a cloud drive?

Post  happydad on Tue Dec 29, 2015 12:46 am

Admin wrote:
crankbndr wrote:for me no picture will load in any thread, only text.

Can't see the ones posted in this thread?

Try clearing your cookies. https://www.coxengineforum.com/?mode=delete_cookies

Admin: Do you need us to pitch in and buy you a 5 terabyte cloud, (personal), backup drive?

I use a 1 terabyte external drive to backup my 3 PC's and 1 Apple laptop. The 1 terabyte was only $79 and I think the 5 Terabyte are about $129 now.

happydad RC Plane           Futaba Radio Jeep
avatar
happydad
Platinum Member
Platinum Member

I Support My Forum

Posts : 1158
Join date : 2012-05-28
Age : 72
Location : Escondido, CA

View user profile

Back to top Go down

Re: What happened to the pictures?

Post  Admin on Tue Dec 29, 2015 1:31 am

happydad wrote:
Admin: Do you need us to pitch in and buy you a 5 terabyte cloud, (personal), backup drive?

I use a 1 terabyte external drive to backup my 3 PC's and 1 Apple laptop. The 1 terabyte was only $79 and I think the 5 Terabyte are about $129 now.

happydad RC Plane           Futaba Radio Jeep


Oh no, that's fine, thanks though. I have a stack of HDDs next to my computer right now. I'm talking about an online image host to host pictures that people want to post to the forum. The forum is hosted by a mostly free service Forumotion, you can pay for added space to upload images, remove advertisements, domain name... I have the ads removed for members, renew the gallery storage space monthly and because of the traffic on this forum, they offer the domain name for free. Since Servimg is Forumotion's, they have it integrated into the forum. There is a way I could transfer the entire forum off of Forumotion and onto a different server or host, not sure I want to go there quite yet.

_________________
-Jacob


avatar
Admin
Administrator

Posts : 4431
Join date : 2010-07-27
Location : Roseville/St.Paul Minnesota, USA

View user profile http://sites.google.com/site/coxenginecollection/

Back to top Go down

Re: What happened to the pictures?

Post  Oldenginerod on Tue Dec 29, 2015 4:01 am

Well they're all back for me. I was even missing some avatars as well as the Traveling Engine/Tach Race pictures etc down the left side. Everything seems to be back now. Maybe we dodged a bullet this time??

Rod.
avatar
Oldenginerod
Diamond Member
Diamond Member

Posts : 1894
Join date : 2012-06-15
Age : 55
Location : Victoria, Australia

View user profile

Back to top Go down

Re: What happened to the pictures?

Post  Admin on Tue Dec 29, 2015 4:41 am

Well I rose hell on their support forum...along with over 100 of other admins. lol!

It looks like they restored many of the pictures that even went missing two years ago. I did restore some pictures myself for a few Cox Engine of the Month submission threads and the Black Lynx drawing info page.

I just hate the thought of loosing all those pictures that everyone uploads to threads, in many cases, the pictures make the threads.



I'm going through all my pictures on Servimg, looks like most are there.  https://servimg.com/

















Last edited by Admin on Tue Dec 29, 2015 5:06 am; edited 3 times in total

_________________
-Jacob


avatar
Admin
Administrator

Posts : 4431
Join date : 2010-07-27
Location : Roseville/St.Paul Minnesota, USA

View user profile http://sites.google.com/site/coxenginecollection/

Back to top Go down

Re: What happened to the pictures?

Post  larrys4227 on Tue Dec 29, 2015 4:55 am

As of this morning ... I can see everything .... Sssshhhh ... don't tell my wife.
avatar
larrys4227
Gold Member
Gold Member

Posts : 338
Join date : 2015-07-23
Location : Lakeland, FL

View user profile

Back to top Go down

Re: What happened to the pictures?

Post  crankbndr on Tue Dec 29, 2015 11:36 am

happydad wrote:
Admin wrote:
crankbndr wrote:for me no picture will load in any thread, only text.

Can't see the ones posted in this thread?

Try clearing your cookies. https://www.coxengineforum.com/?mode=delete_cookies

Admin: Do you need us to pitch in and buy you a 5 terabyte cloud, (personal), backup drive?

I use a 1 terabyte external drive to backup my 3 PC's and 1 Apple laptop. The 1 terabyte was only $79 and I think the 5 Terabyte are about $129 now.

happydad RC Plane           Futaba Radio Jeep



All back to normal today, there was definitely some kind of glitch yesterday. The site would not load well in either my mobile IOS or OS X browser.
I clear cookies at the end of browsing session always and sometimes more. I can't stand all the tracking crap in my machine.
avatar
crankbndr
Diamond Member
Diamond Member

I Support My Forum

Posts : 2007
Join date : 2011-12-10
Location : Homestead FL

View user profile

Back to top Go down

Re: What happened to the pictures?

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum