Cox Engines Forum
You are not logged in! Please login or register.

Logged in members see NO ADVERTISEMENTS!


Videos not loading Cox_ba12




Videos not loading Pixel

Log in

I forgot my password

Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Memorial Day 2024
by Admin Today at 1:49 am

» Willy Nillie's Shoestring micro racer powered by COX TeeDee010
by 1/2A Nut Yesterday at 10:51 pm

» Scientific Gulfhawk
by 944_Jim Yesterday at 10:34 pm

» Feed Station Zebra.. Spring 2024
by NEW222 Yesterday at 7:47 pm

» Fun Times Keeping Busy With Lead.....
by NEW222 Yesterday at 7:10 pm

» Jim Walkers FireBee - This is going to be fun
by rsv1cox Yesterday at 6:41 pm

» Does this book interest anyone?
by rdw777 Yesterday at 2:58 pm

» tap.. tap.. tap.. tap.. tap.. tap.. (reset)
by batjac Yesterday at 9:57 am

» Sold out Cox .049 silencers for sale
by sosam117 Yesterday at 6:16 am

» OCD TV-a pictorial of modeling madness
by roddie Sat May 25, 2024 11:31 pm

» Top Dawg is Going to S.M.A.L.L.
by Kim Sat May 25, 2024 8:47 pm

» music vids.. some of your favorites
by HalfaDave Sat May 25, 2024 7:41 pm

Cox Engine of The Month
May-2024
1/2A Nut's

"Cox Tee Dee .051 RC Marine"



PAST WINNERS
CEF Traveling Engine

Win This Engine!
Gallery


Videos not loading Empty
Live on Patrol


Videos not loading

Go down

Videos not loading Empty Videos not loading

Post  Oldenginerod Fri Dec 15, 2017 3:37 pm

Not sure if anyone else has had problems, but any imbedded youtube videos just show up in the posts as a black box now. This is in Apple/Safari, and an old version at that. If I use Firefox the videos are there just like they used to be in Safari. Any thoughts? Is my system just getting too old to keep up?
Oldenginerod
Oldenginerod
Top Poster
Top Poster

Posts : 3978
Join date : 2012-06-15
Age : 61
Location : Drouin, Victoria

Back to top Go down

Videos not loading Empty Re: Videos not loading

Post  crankbndr Fri Dec 15, 2017 4:11 pm

Test post using Safari

My favorite carry load




seems to be working on this end
crankbndr
crankbndr
Top Poster
Top Poster

Posts : 3076
Join date : 2011-12-10
Location : Homestead FL

Back to top Go down

Videos not loading Empty Re: Videos not loading

Post  crankbndr Fri Dec 15, 2017 4:15 pm

I sometimes carry 9, HST works well out of shorter barrels also

crankbndr
crankbndr
Top Poster
Top Poster

Posts : 3076
Join date : 2011-12-10
Location : Homestead FL

Back to top Go down

Videos not loading Empty Re: Videos not loading

Post  crankbndr Fri Dec 15, 2017 4:15 pm

Why do you use old software?
crankbndr
crankbndr
Top Poster
Top Poster

Posts : 3076
Join date : 2011-12-10
Location : Homestead FL

Back to top Go down

Videos not loading Empty Re: Videos not loading

Post  Oldenginerod Fri Dec 15, 2017 10:02 pm

I use Mac because that's all I know. Also, I can't be bothered spending the money or time re-learning a new OS every year like MS wants you to do. There has been about 4 OS X upgrades since I got my most recent Mac so the gap is way too big, so I'm sort of stuck between a rock & a hard place. Takes me ages to acclimatize to a new OS. All my business records are done on my Mac so I need to be able to "hit the ground running" so as not to fall too far behind. I also have an incredible fear of losing all my info/settings. I'm sure I can save all that easy enough but I don't know how. Just call me a dinosaur.
Recently got a cheap android phone to fill the gap while I try to get my iPhone fixed. I hate it. Can't do anything on it without agreeing to sell my soul to Google and it just seems to work back-to-front. Tries to do stuff all the time I don't ask it to do. In my experience that's typical Google/Microsoft stuff.

Back to my problem, the videos you've attached are still just black boxes like I said. No issues at all if I open stuff directly in Youtube. Also, Firefox works fine but isn't my default browser.
Oldenginerod
Oldenginerod
Top Poster
Top Poster

Posts : 3978
Join date : 2012-06-15
Age : 61
Location : Drouin, Victoria

Back to top Go down

Videos not loading Empty Re: Videos not loading

Post  crankbndr Fri Dec 15, 2017 10:55 pm

I hear ya about Microsoft, I went Mac about 10 years ago and would never go back, what a bag a worms trying to get Windows to work well.
Ive been through many OS X upgrades and they are free. Its been fairly easy to adapt because they don't seem to change where everything is or how it works just add more features.
My 8 year old Macbook Pro is no longer getting the OS upgrades, Apple says its too old so Im one behind now. DAMMIT!
If your Mac is as old as mine you might not be able to update the OS.
crankbndr
crankbndr
Top Poster
Top Poster

Posts : 3076
Join date : 2011-12-10
Location : Homestead FL

Back to top Go down

Videos not loading Empty Re: Videos not loading

Post  Marleysky Fri Dec 15, 2017 11:04 pm

crankbndr wrote:Why do you use old software?

I guess I’m not one who HAS to have the “newest and latest” of the ever changing computer or digital data tools or toys. Guaranteed you will never see me camping out overnight or even standing inline to purchase the latest and greatest I phone or computer!

ROD - if you “don’t Know how” to save your info and settings, please, please find someone who does....and get it done quick. Tomorrow is not to soon. Imagine what a bind you’d be in if you lost all your info, or your system crashes, no backup no saved data? You’ll be forced to go back to Rock and Chisel. Speaking from experience I’ve lost all personal correspondence, family and vacation photos when my “bulletproof “ hard drive unexpectedly died. Had to start from scratch, on newer system and windows98, I think. I Have a closet full of VHS videotapes of the kids and dog, but who has a vhs player anymore? Also, tower of 8 track tapes, oldmusicRene
Marleysky
Marleysky
Top Poster
Top Poster

2022 Supporter

Posts : 3618
Join date : 2014-09-28
Age : 71
Location : Grand Rapids, MI

Back to top Go down

Videos not loading Empty Re: Videos not loading

Post  Marleysky Sat Dec 16, 2017 9:54 am

Oldenginerod wrote:Not sure if anyone else has had problems, but any imbedded youtube videos just show up in the posts as a black box now.  This is in Apple/Safari, and an old version at that.  If I use Firefox the videos are there just like they used to be in Safari.  Any thoughts?  Is my system just getting too old to keep up?

Second thoughts on your videos not playing. Could be one of the video driver apps like ActiveX, or Java that’s out of date. I remember now that’s why I had to move from Win98 to windows7, cause the video driver couldn’t be updated, so I updated to newer Win7 and lost communication with my printers, cause the print drivers weren’t backward compatible. I still curse bill gates, whenever I hear his name.

Now that the FCC has removed “net neutrality “  I’m in a wait and see mode to see what happens to my internet speed, before upgrading any of my old computers. I keep thinking they can’t make it any more slower, or can they??   That probably won’t affect you down there.
Marleysky
Marleysky
Top Poster
Top Poster

2022 Supporter

Posts : 3618
Join date : 2014-09-28
Age : 71
Location : Grand Rapids, MI

Back to top Go down

Videos not loading Empty Re: Videos not loading

Post  rsv1cox Sat Dec 16, 2017 10:11 am

Me too Rene, I'm running Vista on a computer nearly old enough to vote. My internet provider is "Frontier" an appropriate name for the antiquated service that it provides.

Bob
rsv1cox
rsv1cox
Top Poster
Top Poster

2022 Supporter

2023 Supporter

2024 Supporter

Posts : 10668
Join date : 2014-08-18
Location : West Virginia

Back to top Go down

Videos not loading Empty Re: Videos not loading

Post  Oldenginerod Sat Dec 16, 2017 3:19 pm

Marleysky wrote:  I’m in a wait and see mode to see what happens to my internet speed, before upgrading any of my old computers. I keep thinking they can’t make it any more slower, or can they??   That probably won’t affect you down there.

Well don't talk about internet speed. A couple of years ago our government devised a new "high speed" fibre network that was to deliver "lightning speed" internet to all Aussies. A subsequent government calculated that it would cost them over $160,000 per household to deliver such a system, so they modfied the plan to utilize existing copper wiring to every household, running the optic fibre to a "node" in the street. They sent me a message to say I needed to connect because my existing line would be shut down, but they wouldn't say when, so I panicked and decided I'd better sign up to save losing my existing phone number. The only way we can keep our landline is to go with a Voip system, meaning I had to get my wiring changed to be able to use more than one phone on the property 'cos you need to plug the phone into the router. After a few days without internet and a week with no phone during the changeover, I gotta say the quality is just crappy. Phone line is noisey & distorted and sometimes I can't even get a dial-tone. Internet is slower than my previous ADSL-2, and still, they claim they're improving the system at taxpayers' expense. Mad
Oldenginerod
Oldenginerod
Top Poster
Top Poster

Posts : 3978
Join date : 2012-06-15
Age : 61
Location : Drouin, Victoria

Back to top Go down

Videos not loading Empty Re: Videos not loading

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum