Cox Engines Forum
You are not logged in! Please login or register! Guests are limited to posting in the "General Questions (Guest Posting Allowed)" section only. Becoming a member is fast, easy and FREE!


Log in

I forgot my password

Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» PIYURIN .010
by 1/2A Nut Today at 10:27 pm

» Another proposed design by Roddie
by 944_Jim Today at 9:31 pm

» music vids.. some of your favorites
by ticomareado Today at 7:05 pm

» Steam Oil as After Run Oil
by JennyC6 Today at 6:35 pm

» Re-Chroming
by Mark Diedrichs Today at 6:09 pm

» Take a look-see at what I got bottom fishing on Ebay
by aspeed Today at 1:43 pm

» McCoy 5 information please
by Mark Boesen Today at 1:06 pm

» 1960 Scientific P-40 Profile kit
by rsv1cox Today at 7:48 am

» Battle of the Bees
by balogh Today at 2:12 am

» How to post an image in a topic. (Updated 3-10-2016)
by fredvon4 Yesterday at 10:50 am

Cox Engine of The Month
March-2019
Jason_WI's

"Cox Pee Wee .020 with 3D printed horseshoe backplate"

More info on this engine!


PAST WINNERS
Speed Contest 2018
CEF Traveling Engine

Win This Engine!
The Traveling Prop
Gallery


World of Aviation

Can't post pictures

Go down

Can't post pictures

Post  Oldenginerod on Tue Feb 06, 2018 4:08 am

Ok, I've been posting pictures on here for years, but all of a sudden I can't.  Doing everything the same.  Tried both Safari and Firefox.  I open the "Host an Image" link and the dialog box appears but I can't drag an image into the box or use the "select file" feature.  Nothing happens.
What's going on here? Huh...
Oldenginerod
Oldenginerod
Diamond Member
Diamond Member

Posts : 2404
Join date : 2012-06-15
Age : 56
Location : Victoria, Australia

View user profile

Back to top Go down

Re: Can't post pictures

Post  getback on Tue Feb 06, 2018 7:42 am



working here
getback
getback
Top Poster
Top Poster

Posts : 5565
Join date : 2013-01-18
Age : 61
Location : julian

View user profile

Back to top Go down

Re: Can't post pictures

Post  rsv1cox on Tue Feb 06, 2018 7:54 am

It happened to me yesterday too Rod. I could get "host an image" ok, but "select files" was a no-go. X's out of everything and came back on Firefox and everything was fine.

Eric has this picture thing down pat. Smile

Bob
rsv1cox
rsv1cox
Top Poster
Top Poster

Posts : 3820
Join date : 2014-08-18
Location : West Virginia

View user profile

Back to top Go down

Re: Can't post pictures

Post  crankbndr on Tue Feb 06, 2018 8:00 am

On my end I've noticed lately that my photos load very slowly, what normally takes one second now takes thirty.
crankbndr
crankbndr
Diamond Member
Diamond Member

I Support My Forum

Posts : 2366
Join date : 2011-12-10
Location : Homestead FL

View user profile

Back to top Go down

Re: Can't post pictures

Post  Marleysky on Tue Feb 06, 2018 9:15 am

Well, you’re not in the USA, so I can’t blame it on the “net neutrality “ conspiracy!
Iit is the First week of the month, so I get blazing hot speeds, they don’t slow me down till after the first Gig or two is used.

Sorry your having problems.
Marleysky
Marleysky
Diamond Member
Diamond Member

I Support My Forum

Posts : 2071
Join date : 2014-09-28
Age : 66
Location : Grand Rapids, MI

View user profile

Back to top Go down

Re: Can't post pictures

Post  crankbndr on Tue Feb 06, 2018 12:37 pm

Thats a funny one!! lol! They say if you did the perfect barrel roll nobody would know!!
crankbndr
crankbndr
Diamond Member
Diamond Member

I Support My Forum

Posts : 2366
Join date : 2011-12-10
Location : Homestead FL

View user profile

Back to top Go down

Re: Can't post pictures

Post  Admin on Tue Feb 06, 2018 12:41 pm

Try clearing your cookies. Seems to be fine here.

_________________
-Jacob


Admin
Admin
Administrator

Posts : 4876
Join date : 2010-07-27
Location : Roseville, Minnesota

View user profile http://sites.google.com/site/coxenginecollection/

Back to top Go down

Re: Can't post pictures

Post  fredvon4 on Tue Feb 06, 2018 2:08 pm

Every week of so, my 24/7 left on, laptop misbehaves

Win 10 and Google Chrome

I hate rebooting this pig seems to take forever despite a pretty robust amount of CPU and memory

BUT the reboot always cleans up the misbehavior

I did note, in the past, some odd behavior like described by OP -----hours later it was back working as usual... I tended to think some server maintenance or software upgrade was occurring
fredvon4
fredvon4
Diamond Member
Diamond Member

Trusted Seller
Posts : 2681
Join date : 2011-08-26
Age : 63
Location : Lampasas Texas

View user profile

Back to top Go down

Re: Can't post pictures

Post  Marleysky on Tue Feb 06, 2018 2:42 pm

Admin wrote:Try clearing your cookies. Seems to be fine here.

I ate all the chocolate chip cookies and now I want milk & Oreo’s! lol!
Marleysky
Marleysky
Diamond Member
Diamond Member

I Support My Forum

Posts : 2071
Join date : 2014-09-28
Age : 66
Location : Grand Rapids, MI

View user profile

Back to top Go down

Re: Can't post pictures

Post  Oldenginerod on Tue Feb 06, 2018 3:04 pm

Nope. Cleared cookies, emptied cache, reset browser, no change. I guess I'll wait a couple of days & see if it rights itself.
Oldenginerod
Oldenginerod
Diamond Member
Diamond Member

Posts : 2404
Join date : 2012-06-15
Age : 56
Location : Victoria, Australia

View user profile

Back to top Go down

Re: Can't post pictures

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum