Cox Engines Forum
You are not logged in! Please login or register! Guests are limited to posting in the "General Questions (Guest Posting Allowed)" section only. Becoming a member is fast, easy and FREE!


Is my phone's browser broken? Babe_b10
Log in

I forgot my password

Search
 
 

Display results as :
 


Rechercher Advanced Search

Cox Engine of The Month
March-2020
Dave P.'s

"Tee Dee .051"



PAST WINNERS
CEF Traveling Engine

Win This Engine!
Gallery


Is my phone's browser broken? Empty

Is my phone's browser broken?

Go down

Is my phone's browser broken? Empty Is my phone's browser broken?

Post  944_Jim on Fri Oct 04, 2019 4:59 pm

Has anyone eIse experienced pictures running off the right edge of their module browser?
I noticed this behavior early last week (I think).

This does make reading and seeing kind of annoying. Well, seeing anyway. The text lines up fine.

Chasing down the latest browser update to Google Chrome didn't fix the issue. I do use the phone for so much web-stuff that I haven't tried it from my PC in ages.

This is a Moto-G5, Android 8-ish, and the latest browser for the OS.

Thanks in advance,
944_Jim
944_Jim
Platinum Member
Platinum Member

2019 Supporter

Posts : 722
Join date : 2017-02-08
Age : 55

Back to top Go down

Is my phone's browser broken? Empty Re: Is my phone's browser broken?

Post  dckrsn on Fri Oct 04, 2019 7:02 pm

I've seen it too, Jim. Both on my wife's laptop, and
mine(which is only a week old). It's definitely intermittent.
I can go for several days not experiencing it, then it happens
again. "It is a puzzlement".
Bob

9:33edst Doing it now, just the photos.
dckrsn
dckrsn
Diamond Member
Diamond Member

2019 Supporter

2020 Supporter

Posts : 2126
Join date : 2010-10-21
Age : 67
Location : Long Island, New York

Back to top Go down

Is my phone's browser broken? Empty Re: Is my phone's browser broken?

Post  944_Jim on Fri Oct 04, 2019 9:45 pm

Thanks for posting, dckrsn.
Ok. It is just photos for me too.
Now to see who's photos. If this is trending on one guy, then the images are being posted at real size, and not reduced for the browser.

I know when I post photos, there are two embedded links that come back to the photo-hosting server.
One link is the smaller picture (not quite "thumbnail"), which is embedded in the thread.
The other link takes the viewer straight to the image-hosting server for the full-size image ("click here for full-size view").
The big images don't appear to have the "click here" link near them, it it is off the edge of the browser, no longer visible.
I hope this can be straightened out. I feel like I'm missing something on those pictures that may be useful to me beyond just a diversion or entertainment.
944_Jim
944_Jim
Platinum Member
Platinum Member

2019 Supporter

Posts : 722
Join date : 2017-02-08
Age : 55

Back to top Go down

Is my phone's browser broken? Empty Re: Is my phone's browser broken?

Post  getback on Sun Oct 06, 2019 6:06 am

That same thing is happening with my PC , you can clic the big pics and they will go to a server in reg? size ,,, to see all of it Is my phone's browser broken? 28ac6210   Is my phone's browser broken? 00110
getback
getback
Top Poster
Top Poster

2019 Supporter

2020 Supporter

Posts : 6763
Join date : 2013-01-18
Age : 62
Location : julian

Back to top Go down

Is my phone's browser broken? Empty Re: Is my phone's browser broken?

Post  944_Jim on Sun Oct 06, 2019 9:42 am

Nice B...
B-17!
944_Jim
944_Jim
Platinum Member
Platinum Member

2019 Supporter

Posts : 722
Join date : 2017-02-08
Age : 55

Back to top Go down

Is my phone's browser broken? Empty Re: Is my phone's browser broken?

Post  ian1954 on Sun Oct 06, 2019 9:55 am

The picture of field has "enlarge this image click to see full size"

If you click on the picture - you go to SERVIMG but if you click on "click to see full size" - it stays on the forum and emlarges.

The picture of the young "lady" blocking the B17 doesn't have that wording.
ian1954
ian1954
Diamond Member
Diamond Member

Posts : 2650
Join date : 2011-11-16
Age : 65
Location : England

Back to top Go down

Is my phone's browser broken? Empty Re: Is my phone's browser broken?

Post  944_Jim on Sun Oct 06, 2019 12:53 pm

I'm half-tempted to report the field as offensive content! Eyebrows
944_Jim
944_Jim
Platinum Member
Platinum Member

2019 Supporter

Posts : 722
Join date : 2017-02-08
Age : 55

Back to top Go down

Is my phone's browser broken? Empty Re: Is my phone's browser broken?

Post  Admin on Sun Oct 06, 2019 2:11 pm

I've noticed this before on my iPhone. The edges of the photos are cutoff... I haven't noticed any issues when on any desktop browsers. I believe the only solution is if I reduce the forded image size. Right not it's set to 640px width.

_________________
-Jacob


Admin
Admin
Administrator

Posts : 5197
Join date : 2010-07-27
Location : Roseville, Minnesota

http://sites.google.com/site/coxenginecollection/

Back to top Go down

Is my phone's browser broken? Empty Re: Is my phone's browser broken?

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum