Cox Engines Forum
You are not logged in! Please login or register.

Logged in members see NO ADVERTISEMENTS!


"other engines" Cox_ba12




"other engines" Pixel

Log in

I forgot my password

Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Sold out Cox .049 silencers for sale
by 1/2A Nut Today at 4:50 am

» Scientific Gulfhawk
by akjgardner Today at 4:29 am

» Pool music.. on a beautiful afternoon..
by roddie Today at 2:02 am

» Roddie tears-down his recent bench-run engine
by roddie Yesterday at 4:14 pm

» K&B Torp Jr 035 glow plug(s)
by ncpiperpilot Yesterday at 5:20 am

» Nostalgia alert, my 1959 Corvette revisited
by rsv1cox Wed May 22, 2024 6:19 pm

» Does this book interest anyone?
by GallopingGhostler Wed May 22, 2024 6:13 pm

» Cox Ryan ST 2.0
by GallopingGhostler Wed May 22, 2024 3:47 pm

» Gut instinct
by Onelife Tue May 21, 2024 5:39 pm

» My Cox .049 reedy with a Galbreath head and Nelson plug
by F4D Phantom II Tue May 21, 2024 11:03 am

» audio-tach anyone?
by roddie Mon May 20, 2024 9:09 pm

» Jim Walkers FireBee - This is going to be fun
by rsv1cox Mon May 20, 2024 8:16 pm

Cox Engine of The Month
May-2024
1/2A Nut's

"Cox Tee Dee .051 RC Marine"



PAST WINNERS
CEF Traveling Engine

Win This Engine!
Gallery


"other engines" Empty
Live on Patrol


"other engines"

Go down

Help! "other engines"

Post  JPvelo Tue Jul 30, 2013 9:05 am

Is anyone else having trouble posting in the "other engines" section? I can write a new post but when I try to post it just refreshes the page but does not post. I am posting from an iPhone if that matters.

Jim
JPvelo
JPvelo
Diamond Member
Diamond Member

Posts : 1972
Join date : 2011-12-02
Age : 56
Location : Colorado

Back to top Go down

Help! Re: "other engines"

Post  Admin Tue Jul 30, 2013 12:01 pm

Seems to work fine for me. Try deleting the forum cookies.

_________________
-Jacob


Admin
Admin
Administrator

Posts : 6432
Join date : 2010-07-27
Location : Roseville, Minnesota

http://sites.google.com/site/coxenginecollection/

Back to top Go down

Help! Re: "other engines"

Post  microflitedude Tue Jul 30, 2013 3:19 pm

Try a system reset. Hold down the power and home buttons down until the apple logo appears.
microflitedude
microflitedude
Top Poster
Top Poster

Posts : 3417
Join date : 2011-08-17
Age : 26
Location : Columbia, SC

https://www.facebook.com/MiniCub?fref=ts

Back to top Go down

Help! Re: "other engines"

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum